Having difficulties with Yousician Piano? Found a bug in the game? Post it here.
By deathtomayo
#3438
All single notes register just fine and calibration hasn't helped. I'm suddenly unable to complete songs I've previously beaten. I'm not seeing much of a correlation but, for example, all C and A chords will be recognized but no E, F or G. I believe one song recognized E minor but not major in the same octave. I'm using Windows 7 and a keyboard plugged directly into Line 6 Pod HD Pro and I've had the same problem with my M-Audio Fast Track Pro.
Last edited by deathtomayo on Fri Oct 02, 2015 3:23 pm, edited 1 time in total.
By aelliott
#3466
I am experiencing a similar problem - mostly with A chords (above middle C). Usually it can detect A chords below middle C. Because of this, I am not able to complete lessons like "Celito Lindo". I have tried two different laptops both running windows 7, and in addition to the default setting of the microphone, have attempted to use an 1/8th inch cable plugged in from the output of my keyboard to the line-in/Mic input on my laptops. I might try using our old macbook to see if the problem exists there as well.
By oofnish
#3485
It's not "some" chords not being recognized, it seems to be "most" chords! Level two Rhythm piano mission "Middle Black Key Chords (solid)" is now impossible to complete for me, Whereas a week or so ago, I got solid gold on it. Using exactly the same setup:
Midi keyboard driving EastWest Pianos Platinum (Steinway D full patches), piped through vbcable so yousician can "hear" it.
I haven't even restarted my computer or shut down the play engine, or even changed the loaded patches, volume, or EQ.

Single note recognition seems to be fine, but chord recognition seems to be nearly non-functional, especially with minor chords (or "middle black key major chords) outside a half-octave starting at c4.

Seemed to be working fine as of tuesday or weds this week. A recent update broke things! Hope it can be fixed asap!
By michaels2212
#3486
Same issue 4 days ago it was recognising the same chords it now since yesterday will not...Extremely frustrating!!!! I am plugged directly in through midi and have also tested with microphone and it still will not detect a simple G in the treble however it will in the bass..
By deathtomayo
#3506
Glad to see it isn't just me. I hope this gets addressed soon. The app is basically unplayable at the moment and this seems to have come out of nowhere. It seemed to be mostly chords above middle C for me as well. I tried a number of settings thinking it was having trouble recognizing for tonal reasons or something but the problem seems consistent no matter what I do.
By Glottis
#3545
Same issue here.
Individual notes works as they should, but any chord above middle C or below F an octave lower just won't register.

And i just decided to commit to upgrading to Pro for a year as well. Kinda regretting myself now...
Gonna go with the other path in the meantime, but hope this gets rectified soon.
It would be one thing if this was a strictly free software, or even a one time purchase deal.
But when a subfee is involved, things like this should be thoroughly tested before rolling out, as to not prohibit paying customers from using your software.

Sorry if i sound patronizing, i know bugs and issues happen with updates sometimes. But when you just paid for a product and it's not working as advertised, you get a little miffed. Especially when that payment is going to be recurring for a whole year. Makes me worried for future updates :/...
By andrew.ys.bells
#3609
Hi guys, thanks for your patience! The piano chords recognition issue has been fixed, please let us know if the problem persists. Sorry for the inconvenience!
By Carkogema
#5222
Hello, I am having the same troubles, I tray to play with my piano (acustic piano) and the app does not recongices any note. And when I tune my guitar with my cellphone it gives another calibration than the one with my pc. I am not sure what is the problem here.

I agree, Having the lyrics scrolling along with th[…]

Exactly The same problem !

So I set out on this journey to learn to play pian[…]

Oh yeah, I checked it out .. and stuck now for ove[…]