Having difficulties with Yousician? Look here for help. Check the stickies first!
By superpawko
#7706
Hello,

I spend half day today to find solution by myself.

I use yousician on windows 8.1. My input to the game was HP WEBCAM becouse it got great dual microphone, and it was okay for my acoustic guitar. Now i would try to play my electric guitar. I used roland amp + my hp webcam for input and it was okay. But i would like to use my rocksmith cable as input to guitar rig 5 and emulate my fav sound and in the same time send raw rocksmith cable sound to Yousician. I tried used VOICEMEETER but i have too big latency. I tried to use VB-virtual cable but it gives me the same result (high latency).

EDIT: In attachment my ASIO settings which allows me play other things on the same sound output ( MME mode instead of WDM) I couldnt upload attachment ;/

Image

Thanks for help.
By pgrunwald
#9177
Hi, I'm having trouble connecting with my Realtone cable under Windows 10 Pro. Cable works fine with Rocksmith 2014. I have tried installing the ASIO drivers without any luck.

Any help would be appreciated.

-Paul
By superpawko
#9181
pgrunwald wrote:Hi, I'm having trouble connecting with my Realtone cable under Windows 10 Pro. Cable works fine with Rocksmith 2014. I have tried installing the ASIO drivers without any luck.

Any help would be appreciated.

-Paul
I dont have windows 10 but maybe this can help you.
http://answers.microsoft.com/en-us/wind ... fa0?auth=1

I think tommorow i will write my new setup for rocksmith cable, becouse i think i found another bug in windows sound and yousician.
By PianoWilson10
#9205
Can anyone help me..i am using my scarlet 2i2 as my main audio device because in my pc my on my mother board my audio do not work..i also use FL Studio to make music and songs and it works perfect but yousician cant hear me play the practice courses eventhough i hear it playing having fl studio open...

Can anyone please HELP me? I am using a usb cable from my midi digital piano to my pc...
By superpawko
#9206
PianoWilson10 wrote:Can anyone help me..i am using my scarlet 2i2 as my main audio device because in my pc my on my mother board my audio do not work..i also use FL Studio to make music and songs and it works perfect but yousician cant hear me play the practice courses eventhough i hear it playing having fl studio open...

Can anyone please HELP me? I am using a usb cable from my midi digital piano to my pc...
I can help you, join unnofficial Yousican chat here : https://discord.gg/0tA4eAfo2cw2hVRa
we can talk there.

If not : I dont know what is your setup exactly you can try with VB-virtual cable, send output to Vb-virtual cable and turn on listening.
http://vb-audio.pagesperso-orange.fr/Cable/index.htm
By pgrunwald
#9207
I tried all the windows and ASIO config options and I'm still having trouble. Now also, if it fails on startup up, it hangs on the login screen with the three dots cycling and it Yousician will not connect.


If you need a beta tester, I'm happy to help.
By superpawko
#9208
pgrunwald wrote:I tried all the windows and ASIO config options and I'm still having trouble. Now also, if it fails on startup up, it hangs on the login screen with the three dots cycling and it Yousician will not connect.


If you need a beta tester, I'm happy to help.
you have dots b/c your sound output is taken by ASIO driver, feel free to contact me in our chat room https://discord.gg/0tA4eAfo2cw2hVRa
By pgrunwald
#9231
I found the problem - Yousician would not recognize my Rocksmith cable at all with the setting at 48000KHz (DVD). It works fine at 44100Khz (CD Audio). Rocksmith default is 48000Khz. I don't have ASIO or any of the VB Audio stuff installed now.
By Antmax
#10332
pgrunwald wrote:I found the problem - Yousician would not recognize my Rocksmith cable at all with the setting at 48000KHz (DVD). It works fine at 44100Khz (CD Audio). Rocksmith default is 48000Khz. I don't have ASIO or any of the VB Audio stuff installed now.

It will work without ASIO4ALL but you loose a little accuracy. It shouldn't be too bad. It's realtime FX through things like amplitube where get really laggy without ASIO.
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8

Hi! All the issues with antivirus software mistak[…]