Having difficulties with Yousician? Look here for help. Check the stickies first!
By alammi
#6260
Some weeks ago, maybe after a new version of Yousician (guitar) was automatically installed, the maximize window feature disappeared. Now I can only play by using a small size window.

My os is Linux Mint 17.2. 64 bit. In this os the window maximize button is a plus-sign on the right upper corner of the window. In the Yousician window there is no plus-sign at the moment.

Is this a temporary bug and will be fixed in the next update?
By rogue_code
#6261
In Windows the maximize button is still there in the window chrome but it's disabled. I can't remember it ever working.

Set your preferred window size (or fullscreen) under Settings->Resolutions instead?
By Antmax
#6296
Yeah, Maximize does nothing which is a shame. I'd love to be able to set a custom res or drag a window so I can have a short wide screen and see further ahead and keep my VST plugin visible underneath for tweaking my guitar sound. Or just have a smaller window I can maximize and minimize to access other windows like the VST without losing screen space.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]