Having difficulties with Yousician? Look here for help. Check the stickies first!
By matan610
#13035
on pc i cant hear anything, but yousician can hear me, my headphones are razer kraken 7.
when i activate yousician, i cant hear the app and anything else on my computer.
i tried to delet yousician files and then download again but it dosnt work too.
because the problem i couldent play the app for a whole week (im premuim)
please help me as fast as you can.

thanks
By langreo
#15976
I have the same problem. My mic is working fine and guitar sound is detected, that is ok but when i am playing a song, i can not hear the music.
By johnmosley
#15977
On a PC f you are using 5he Windows audio system, rather than ASIO, then the Yousician output will go to the default Windows audio device. You can not specifically set to output audio device in Yousician.
By spirit009
#16018
I have the same Problem and @johnmosley unfortunatly your answhere doesnt hold any value.
Using the default Output device was the very obvious and first thing i did to check if i get sound but i cant get any Sound to play from Yousician in any case.
By malta123
#16019
I get the same problem, at times. Have you checked you Settings/sound/testing?
Did you try unplugging the microphone section from your hard drive if you have a standard mic.?
I have a WEBCAM210 my mic is there for some reason that's how mine works if I unplug it and put it back in. My speakers are on the Monitor ( not sure if I have an internal mic.)

Hope this helps. I'm not an IT spec. but keep trying everything I can to get my UKE lessons working.
:)
By johnmosley
#16020
spirit009 wrote:
Tue May 12, 2020 3:54 pm
I have the same Problem and @johnmosley unfortunatly your answhere doesnt hold any value.
Using the default Output device was the very obvious and first thing i did to check if i get sound but i cant get any Sound to play from Yousician in any case.
So you are using Windows, and the Windows audio system, and the Yousician output is not going to the default output device? Which device is it going to, you should be able to see that if yo7 look at all the devices. Yo could also try disabling the output devices other than the one you want to see what happens. I certainly have used it with the Windows audio system and that is how it worked, but now I would use ASIO as unltimatly the latency of the Windows audio system will become an issue. If you really can not get it working with the Windows audio, the try using ASIO4ALL, which allows you to specify the input and output d3vices, and Yousician uses ASIO4ALL for both.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]