Having difficulties with Yousician? Look here for help. Check the stickies first!
By worrok

I use Yousician on a PC, one day the sound from songs became all slow and distorted. It happens 100% of the time, to the point that yousician is practically un useable. Both headphones and speakers. I have no other sound issues on my PC. I have tried uninstall/reinstalling, updating the sound drivers and nothing seems to fix the issue. Does anyone have any ideas?
By oggelbe2007
I have the same issue. Every day for the past week I've tried to use Yousican but it has just slowed to a crawl. Completely unusable. I'm on a PC laptop running Windows 7 and a RockSmith cable. Now I'm back to using other teaching methods until this situation improves.
By ironbostik84
Guys is it happening to you also on Clean mode?

I have the same problem for which Yousician told me there is no solution because they're not able to reproduce it:
Unfortunately the developers have not been able to offer further troubleshooting nor have they been able to reproduce this. Reproducing an issue is a crucial first step in determining a cause and a possible fix.

I understand this is not the resolution you were hoping for when you contacted us and I am truly sorry that I have not been able to help.

But the sound is good and smooth as far as I use "Clean" only. If I switch to any of the other mixer settings the problems start.

I've been trying everything, re-install audio driver, try ASIO, change the USB Port for the Rocksmith, change the volume settings of both in and out audio devices.

Let us know if you find any solution
By larsete

I have exactly the same problem (Distorted audio when using any mixer option other than clean), but in my case it happens using ASIO with the Komplete Audio 6 interface. It does not happen if I use the WDM drivers instead or the Rock Smith cable, but of course the latency is much higher...

I have checked everything (Including latency diagnostics, etc), and any other app using ASIO with the KA6 (Cubase, Guitar Rig, etc) works perfectly fine, so I think the problem might be coming from Yousician itself.

The funny thing is that it only happens while the instrument (guitar in this case) is muted. If I start playing all goes fine, but in the moment I mute the strings, I can see buffer underruns increasing in the KA6 control panel (Latency fine). So this is only a problem in those moments where the song is playing and my instrument is silenced, but annoying anyway :(

Hope we can fine a solution or workaround to this!

By ton kroese
Better late than never. I had the same problem and fixed it: in the ASIO4ALL control panel check the box ALLOW PULL MODE and set the slider to the right hand side. Also make sure that in the device list you uncheck devices that you don't use. How to know? If after unchecking in or output doesn't work you know it was one too many... :D
Changes to songs??

Took a bit of a break and came back to start playi[…]