Page 1 of 1

Yousician is currently unable to load any chosen song in both practice and play mode

Posted: Fri Aug 16, 2019 12:18 am
by mackieattack
Hi,
When I chose a song to play (from either the song list or through the learning stream on either piano or guitar) and click on practice or play I hear an audible click however the song does not load. Furthermore the subscribe button is now appearing on the main dashboard when I click on it a very unhelpful error telling me something went wrong appears.
This also occurs if I chose a premium song to play I receive the same unhelpful error informing me something went wrong.
Can you please take a look asap as currently Yousician is unusable.
I had the same results on my pc and iPad. Both worked fine yesterday on the same version of Yousician so it appears to be a back end issue.
thanks

Re: Yousician is currently unable to load any chosen song in both practice and play mode

Posted: Fri Aug 16, 2019 8:08 am
by anton.ys
mackieattack wrote:
Fri Aug 16, 2019 12:18 am
Hi,
When I chose a song to play (from either the song list or through the learning stream on either piano or guitar) and click on practice or play I hear an audible click however the song does not load. Furthermore the subscribe button is now appearing on the main dashboard when I click on it a very unhelpful error telling me something went wrong appears.
This also occurs if I chose a premium song to play I receive the same unhelpful error informing me something went wrong.
Can you please take a look asap as currently Yousician is unusable.
I had the same results on my pc and iPad. Both worked fine yesterday on the same version of Yousician so it appears to be a back end issue.
thanks
Hi! Could you please reach out to our support team here: https://yousician.zendesk.com/hc/en-us/requests/new

We'll look into the issue and help you resolve it! Thanks :)