Having difficulties with Yousician? Look here for help. Check the stickies first!
By ChaosKevin
This problem appears to have started without cause. When I try to start, I see the version check then I see the "YOUSICIAN" splash with three pulsing dots but it never starts after that.

I have tried rebooting and reinstalling the app but the problem doesn't change.

If I open task manager and look at the running processes I see that Yousician appears to be running properly with not unusually high resources used.

This is on a Lenovo Yoga 920 laptop. I have used the app on the PC for a few yrs.
By ChaosKevin
I simply stopped using my laptop while this problem was happening. I just tried it again tonight and Yousician updated again and then started fine. No actions on my part... but I am good again.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]