Having difficulties with Yousician? Look here for help. Check the stickies first!
By fabio aiolli
#15881
Hello,

I am using Yousician on windows 10.
For the first time today, Yousician does not recognize the headphones. Headphones are active for windows and work normally using other apps and the browser (I can hear youtube videos on the headphones for example).

Can you help me giving me a hint where the problem can be?

thanks
-- f.
User avatar
By Savv
#15887
Had this problem today. After trying what johnmosley suggested, restarting and reconnecting everything I managed to solve it by editing the registry:

I changed the value audioEngineSettings_h3502975096 in
HKEY_CURRENT_USER\Software\Yousician\Yousician
Code: Select all
{"inputDriverName":"Windows Audio","inputConfiguration":{"routing":1,"name":"Yeti Mic (3- USB Advanced Audio Device)"},"inputChannels":[0],"outputDriverName":"Windows Audio","outputConfiguration":{"routing":1,"name":"Realtek Digital Output(Optical)"},"outputBufferSize":512,"outputChannels":[0,1]}
to
Code: Select all
{"inputDriverName":"Windows Audio","inputConfiguration":{"routing":1,"name":"Yeti Mic (3- USB Advanced Audio Device)"},"inputChannels":[0],"outputDriverName":"Windows Audio","outputConfiguration":{"routing":1,"name":"Yeti Headphones (3- USB Advanced Audio Device)"},"outputBufferSize":512,"outputChannels":[0,1]}
and it seems to have fixed it. Try it at your own risk (maybe make a backup) and use the device name of the headphones you’re using (I just copied it from inputConfiguration).

I don’t understand why there isn’t a way to change the output device from inside Yousician. :roll:
#15888
Thank you so much for your answers.

I tried the fix proposed by johnmosley but it did not work.

Then I contacted the Yousician support and they told me they have found an issue on their end which can be the cause of the problem.

I am now waiting they fix the problem.

Cheers
-- f.
#15894
I have the same problem today (2020-03-17), although it was working correctly yesterday!

I am using a Mac. Yousician refuses to play audio through my headphones. Instead it plays through the Mac speakers and disregards the volume setting on my Mac itself. Even on mute, it plays through the Mac speakers.

I have tried various Audio settings (change input device) and different start order (plug-in headphones before and after launching app), nothing helps.

Anyway, like I said, the strange thing is that it was working yesterday. Maybe the program did an update in the background, but nothing has changed from my point of view
Internet connection

Just downloaded and started my journey. App works […]

I am experiencing the same issue - -Scarlett Solo […]

I agree, Having the lyrics scrolling along with th[…]

Exactly The same problem !