Having difficulties with Yousician Guitar? Found a bug in the game? Post it here.
By Quickblast
#1073
Hi
Just got the app on iPad. Using electric guitar with irig. There is an option in settings for iPhone input but I can't select this. There is no setting for iPad and my guitar is not playing in the app?

Thanks for any suggestions.
By Refractions
#1076
There is no "amp" in yousician, so you need to run another app along with yousician to make it work. I use "guitar tuna" by the same company on my iPad. Works fine.
By ashevillestorm
#1084
Refractions wrote:There is no "amp" in yousician, so you need to run another app along with yousician to make it work. I use "guitar tuna" by the same company on my iPad. Works fine.
Is there a download link for a browser-based Guitar Tuna?
By Dudeistmonk
#1120
I play through the emulated line (headphone jack) out of my Blackstar Core:ID 10 Amp into my soundcard line in and that works well. I do the same with my Vox Amplug "Metal" with the gain low and that works to. I crank the volume on both and play a clean setting with no effects on the Blackstar Core:ID 10.
By Prju68
#1125
How do I use Guitar Tuna to act as an amp? I bought an iRIG in the hope that this would help the software pick up chords correctly. But when I put the head phones on all hear is the app and my guitar is no audible.

I can use GuitarTuna sucessfully to tune my guitar and it is quite cool, but I cant hear it through the phones.
By Refractions
#1126
When you are using "Guitartuna" on the iPad - press your "home" button and then run "Yousician". If you press your home button twice quickly you will see what apps are running in the background. Hope this helps.
By Prju68
#1127
Thanks refractions that's what I tried seeing your earlier post. All I can hear through the headphones either using Yousician or the songs on guitar tuna is the sound of app. There is no pass through or amplification of the sound from my guitar. So I have to leave one ear piece out to hear the unamplified sound from the guitar, far from ideal. I know the iRIG works as it works with amplitube. The problem is that when amplitube is put into the background it stops working.
By Refractions
#1128
If you are using Amplitube - go into "settings" and enable "Background Audio" - this leaves the Audio from Amplitube running while using Yousician.
Turn down yousician music volume?

They did bring back the master volume some time ag[…]

Same here. I recently updated the app on both iPho[…]

Linux

Hello mahenou, I'm having the same issue, I'm runn[…]

Login Server Down?

Actually I just checked mine and it's fixed. Try r[…]