Having difficulties with Yousician Piano? Found a bug in the game? Post it here.
#15610
Dear All,

So far I was using my Yamaha Digital Piano with Yousician on an iPad. iPad and piano have been connected through a midi cable (via USB adapter for the iPad). The audio output of both, the backing track and the piano, was done through the piano speakers.

Now I am using instead of the iPad a Windows laptop. It is connected through a midi cable (via USB) with the piano. Now the backing track can only be heard on the laptop. It seems that there is no setting within Yousician so that both, the backing track and the piano, can be done through the piano speakers. Is there anything I can do to make this work?

Thanks,
Alex
#15665
I guess you have to tell windows what output it should use.
Should be somewhere in the sound-settings.

Sometimes output devices are deactivated in windows (happens for me after every windows update, very annoying)

Hi, I am getting the same problem. Installed Yous[…]

Think I got lucky. Signed up for the 7-day trial […]

that is exactly my question too is it a bug or a l[…]

Turn down yousician music volume?

They did bring back the master volume some time ag[…]