Having difficulties with Yousician? Look here for help. Check the stickies first!
By dan095
I installed the Yousician launcher on Windows 10 today, but every time I clicked the icon, nothing happens. Nothing pops up and it feels like I haven't clicked it at all. Does anyone know that is the issue with it?
By 76IbanezV
Exactly the same happens to me. I was actually playing Yousician when it locked up. Would not start again. Now, it will not load anymore. Says initializing - then disappears and doesnt load. On two different Windows 10 laptops
By sanukii
I ran into the same problem. It consists in the fact that during installation from the official site only 4 files are downloaded: “yousician launcher, version.txt, unins000.dat, unins .exe”. Naturally, with this set of files, the application cannot start. I tried many options: starting with administrator privileges, having previously installed it on another computer (windows 7), and then transferred it to my computer (windows 10), having previously installed all Visual C ++ packages, downloading the installer from different browsers. Nothing helped, even transferring all the files from another computer (but it is worth noting that when you run the file "yousician.exe" from the folder "../yousician Launcher / yousician.app /") the application starts, but asks to launch yousician using file 'yousician launcher' and close). Very strange and unpleasant situation. I hope the developers can deal with this problem as quickly as possible. I talked to Bruno from tech support for a while about this issue. So you can ask him about it(request #245842). I hope at least one of the developers will look at this post:)
By crockroy
I have the same issue - it was working fine last week, carried out the recent set of Windows updates and now it just sits on the 3 dots loading screen. I have tried all the suggestions - uninstalling, deleting folders, clearing all traces of the program etc and the re-installing but nothing seems to work. Any tips would be useful?
By crockroy
Found a fix, I had to delete every entry in the registry (Regedit) - downloaded and installed the current version and it worked fine.
****WARNING only go into the registry if you know what you are doing. you can cause irreversible damage to your operating system if delete the wrong registry keys.
Good luck
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]